■使用環境(デュアルブートの為全て同一環境)
CPU Core2Duo E8400 オーバークロック@3600MHz
VGA RadeonHD4850 定格@625/1000
MEM UMAX 2GB×2枚の4GB
HDD WD5000AACS-00ZUB0(500GB)
母板 P5K Pro(BIOS-1002)

ベンチマークソフト
CrystalMark 2004R3
Final Fantasy11 Benchmark3



今回凄く長いです


1162_Catalyst9.1_XP

GDI 13929
D2D 4138
OGL 33943

CPU-Zとか立ち上げ面倒臭いんでやってませn
GDIは前回(Catalyst8.12)よりものっそい伸びてます。
初計測では14000行ってました、確実に改善されてますね。
ROは後記。



1163_Catalyst9.1_XP_High

1164_Catalyst9.1_XP_Low

Final Fantasy11 Benchmark3
High 9578
Low 11513



1165_Catalyst9.1_XP

1166_Catalyst9.1_XP

RagnarokOnline+Fraps2.9.6

FullScreen+Direct3D HAL →だめぽ
FullScreen+Direct3D T&L HAL →だめぽ
FullScreen+ATI Radeon HD 4800 Series →だめぽ

街中    ○
エフェクト ×

Radeonでしたー(´・ω・`)





1167_Catalyst9.1_Vista

GDI 11318
D2D 4783
OGL 33802


1168_Catalyst9.1_Vista_High

1169_Catalyst9.1_Vista_Low

Final Fantasy11 Benchmark3
High 8754
Low 10840


Vista+ROは省略。
RadeonHD4850の設定はCore500Mhz Mem750MHzのままでも変わりません、
ですがCPUを3600MHz→2400MHzまで落とすとややカクつきます。
Vistaの場合2DはCPUもりもり使うのでOC成果が体感できます。


結論:XP+ROは改善見られません\(^o^)/諦めてVistaかGeforceにしましょう。
(前回と同じじゃねーk






さて、Windows7はどうなんでしょう。
情報を漁るとこうなった。

■ぬるぽワンダーランド

Windows7でRO(32bit版)
http://yuki32.sblo.jp/article/25820472.html

でー、お待たせしましたROですが、起動できないっぽいです。
Vistaでやったみたいに管理者権限つけてみたり互換性設定したりAero切ったり色々やりましたが全滅。
(中略)
ネット廻ってみると32bit版じゃなくて64bit版なら起動はできるとか。



Windows7でRO(64bit版)
http://yuki32.sblo.jp/article/25826309.html

ROの設定はVistaと同じ。
管理者権限を付与するだけで普通に動きました。
いまんとこ特に問題はなさそうだなぁ。


この方はGeforce9600GTだそうです。ゲフォは大丈夫でしょう。
RadeonHDは…情報が全く無いなぁ…どうするべ。

今現在XP、Vistaとデュアルブートかましてる上Windows7入れたらトリプルブート化?そもそも出来るのか分からない…
XPとWin7デュアルは結構居るみたいなんですが。

■EeePCの軌跡

EeePC 1000H-XにWindows7ベータ版(デュアルブート)
http://arkouji.cocolog-nifty.com/blog/2009/01/eeepc-1000h-xwi.html






なにやら9.1は地雷臭い雰囲気…?

■2ch@自作板

RADEON友の会 Part208
http://pc11.2ch.net/test/read.cgi/jisaku/1232488426/

535 名前:Socket774[sage] 投稿日:2009/01/30(金) 01:50:40 ID:iehvt99Y
自分もC2DE8600(4.0GHz)、4870X2CFXでゆめりあベンチ(1280*960)が
21000から17000に落ちた。(8.10→9.1)
ゆめりあなんて関係ねえと思っていたけど、さすがにこれは・・・




559 名前:Socket774[sage] 投稿日:2009/01/30(金) 03:24:30 ID:nEmpyO27
で、結局9.1もあれだけ焦らして地雷だったの?



563 名前:Socket774[sage] 投稿日:2009/01/30(金) 03:33:41 ID:CYkd+C0J
一寝入りして起きたら9.1が来たので入れてみたけど
パフォーマンス若干落ちてるか?
8.12が結構不具合多かったからそのバグフィックスが中心なのかな?
自分も8.12は動いていたけど一部動作でちらついたり安定しているとは
言い難かったので9.1で続行するけどね




567 名前:Socket774[sage] 投稿日:2009/01/30(金) 04:28:26 ID:KkXbM4yT
9.1入れたらMPCHCが使えなくなった…
WMVアクセラレーションの項目も無くなってる…




569 名前:Socket774[sage] 投稿日:2009/01/30(金) 04:31:59 ID:CYkd+C0J
>>567
自分は変わらず使えるぞ
使えなくなったって一体どういう風に使えなくなったんだ?




572 名前:Socket774[sage] 投稿日:2009/01/30(金) 04:45:08 ID:KkXbM4yT
>>569-570
VGAはサファイアの4650GDDR3
mp4ファイルをクリックしてMPCHCが起動するけど真っ暗なままで再生されない状態
再生支援が効くwmvを放り込むと同様に真っ暗。効かない奴だと普通に再生される。

とりあえずうちの環境の問題らしいですね、お騒がせしました


574 名前:Socket774[sage] 投稿日:2009/01/30(金) 05:12:31 ID:KOzBgj5e
Firefox3だと403になる。
IE7で落とせた。
AVCは相変わらずsurveyに飛ばされる。




577 名前:Socket774[sage] 投稿日:2009/01/30(金) 06:29:17 ID:Cg1Q5V6z
>>574
http://game.amd.com/us-en/AVIVO_Survey_ThankYou.aspx?file=9-1_xp32-64_xcode_74232.exe

ここから落としたよ!




581 名前:Socket774[sage] 投稿日:2009/01/30(金) 06:45:42 ID:CYkd+C0J
>>577
xpの部分をvistaに変更したけど駄目だったw



582 名前:Socket774[sage] 投稿日:2009/01/30(金) 06:47:47 ID:tE1+BbXt
あった
http://game.amd.com/us-en/AVIVO_Survey_ThankYou.aspx?file=9-1_vista32_xcode_74235.exe


601 名前:Socket774[sage] 投稿日:2009/01/30(金) 09:54:02 ID:+XTeMOwk
8.12はバグだらけだったけど
オーバーレイ関係とか治ってますか?




603 名前:Socket774[sage] 投稿日:2009/01/30(金) 10:06:06 ID:S8K/sWy2
>>601
8.12→9.1で、セカンダリへのフルスクリーンが微妙に縦横比狂ってたの直ったよ



607 名前:Socket774[sage] 投稿日:2009/01/30(金) 11:02:14 ID:+XTeMOwk
>>603
ありがとん帰ったらいれてみよう
所でモニターをローテーションしてもオーバーレイはされないのはやってみましたか?
あれさえ治れば使うんだけど




606 名前:Socket774[sage] 投稿日:2009/01/30(金) 10:58:29 ID:1OV4BZYz
9.1入れたらGPGPUの実行速度まで10%くらい落ちた…
こりゃ完全にバグ修正だけを考えたバージョンだな
StreamSDK v1.4と一緒に出る9.2か9.3を待と


611 名前:Socket774[sage] 投稿日:2009/01/30(金) 11:38:21 ID:CYkd+C0J
>>609
他にも居るようだけど、こっちではMPCHCで問題なく再生支援効いてるぞ
とりあえず、OSとVGAの種類ぐらいははっきりさせた方がいいんじゃね
ちなみに、俺の環境はVista64+4870X2+4670。




612 名前:Socket774[sage] 投稿日:2009/01/30(金) 11:50:26 ID:g6SIH5ev
>>611
そうだな
俺も>>610と同じでXP SP3+HD4850だ




613 名前:Socket774[sage] 投稿日:2009/01/30(金) 12:04:23 ID:Qgu2L4zk
>>611
カタ動いてる?
うちはまだ8.12だけど、カタ動かしているとというかカタのランタイムが一度でも起動すると、>>609と
同じ状態になる。
(さらに790GXのオンボだけどね^^;)




628 名前:Socket774[sage] 投稿日:2009/01/30(金) 14:19:58 ID:SFIQghfi
>>611
790GXで支援出来てるよ



614 名前:Socket774[sage] 投稿日:2009/01/30(金) 12:12:35 ID:GltpxiLt
XP固有の問題みたいだな
Vista64カタ起動で問題なし




616 名前:Socket774[sage] 投稿日:2009/01/30(金) 12:21:39 ID:jSxXMHVJ
うちも9.1入れてDXVA Checkerで一覧調べたらDXVA1が全て消えてた。
9.1だと再生支援が効いてないようなので
8.12に戻したらあっさり再生支援復活。
ちなみにXP SP3+HD4670


620 名前:Socket774[] 投稿日:2009/01/30(金) 12:49:23 ID:gAWrwOci
Windows Vista Ultimate 32bit SP1
RADEON HD 4670
PIXELA PIX-DA022-PP0(アプリは8.4.3405)
カタ8.10

これで地デジが問題なく視聴できてたんだけど、
カタ9.1に上げると一瞬映った後緑になってしまった。




647 名前:Socket774[sage] 投稿日:2009/01/30(金) 17:11:49 ID:V7fdh0mE
>>620
Pixelaは、前も同じことやってたからPixelaのドライバアップデートがあるまで
Radeonのドライバアップデートは待った方が良い。




668 名前:Socket774[sage] 投稿日:2009/01/30(金) 18:59:29 ID:I+AWJcgL
>>620
3通りの方法がある

1.stationTVのデジタル設定を変える映る

2.CCCのAvivoビデオ→すべての設定→基本画質の自動インターレース解除を使用するからチェック外し、
インターレース解除モードをウィーブにする

3.Cat8.10に戻す

ただし、1と2は動きが激しいところでノイズでまくり。3はゲームで不具合出るものあり。




670 名前:620[] 投稿日:2009/01/30(金) 19:24:44 ID:gAWrwOci
>>668
とても詳しく教えてくれてありがとう。
レス書き込んだ時点で8.10に戻してました。
さすがにメジャーバージョンアップともなると不具合が出て当然
…くらいの気持ちでバージョンアップしたんで、戻す準備も万全でした。


624 名前:Socket774[sage] 投稿日:2009/01/30(金) 13:38:59 ID:dIN3hWMq
ゆめりあのスコアは同等か微増
CrystalMark2004R3のDDが3kほど伸びて体感でも高速に感じられる
GL3.0のサポート状態はEVEREST読みで8.9/33%、8.12/66%、9.1/80%表示だった
100%になっていない&ランタイムVer.は1.2のままなのでフルサポートなのか疑問
恐らく9.2以降で100%&1.3になるんじゃないかね
DXVAに関してはデフォサポートの種類が変わっただけっぽいのでレジストリを追加して正常動作確認
気になったバグは、CCCのアドバンストモードで3D→ALL SettingのAFを設定する項目において
クオリティの文字上にマウスカーソルを置くと禁則マークが表示される事くらいだわ
これについては8.12から症状を確認済み
環境は32bit-XP Pro SP3/純正RadeonHD4870-512MB/PhenomII X4 940定格




626 名前:Socket774[sage] 投稿日:2009/01/30(金) 13:57:23 ID:yRW0pBcc
>>624
レジストリ追加してって言うのは.axをregsvr32で登録するって事?



627 名前:Socket774[sage] 投稿日:2009/01/30(金) 13:57:49 ID:2brIWLhR
>>624
EVERESTがベンダー独自のprefixでしか判定してないせいだよ。
例えば、GL_ARB_depth_buffer_floatに対応していれば
GL_NV_depth_buffer_floatに対応してるのと同等なのに、それを考慮していない。
3.0コンテキストでGL_VERSIONを取得しようとするとAccess Violationになったりもしてるから
GLSLのバージョンが1.20になってるのは単にミスではないかと。




669 名前:Socket774[sage] 投稿日:2009/01/30(金) 19:21:17 ID:EAzPDES/
>>624
追加するレジキーに関して詳しく



676 名前:Socket774[sage] 投稿日:2009/01/30(金) 20:01:09 ID:tqQlm3dV
AVIVOをオンにしてるとPowerDVDとかでも緑一色になるね
切るとMPCHCでも再生可能になるけど強制的にAVIVOオンになるBlu-rayなんかは見れないな
>>624のレジストリ追加って言うのを知りたい




706 名前:Socket774[sage] 投稿日:2009/01/30(金) 22:13:22 ID:6BcnPQdD
>>624

レジストリ追加の内容をkwsk教えていただけませんか?



712 名前:Socket774[sage] 投稿日:2009/01/30(金) 22:21:40 ID:yiTOY+zC
>>706
http://exdeus.home.comcast.net/~exdeus/ati-hd2x00/

このATI HD Registry Tweaks 0.15試してみたら。



715 名前:Socket774[sage] 投稿日:2009/01/30(金) 22:31:19 ID:z8+LXmh6
>>712
それ設定内容が古くない?



716 名前:Socket774[sage] 投稿日:2009/01/30(金) 22:31:26 ID:6BcnPQdD
>>712
それやったけど×だったよ
DXVA CheckerでDXVA1が消えたまま
できた人いるの?




717 名前:Socket774[sage] 投稿日:2009/01/30(金) 22:35:37 ID:V+6YDMsA
>>712
コレ入れると、デフォルト設定まで変更されちゃうから入れちゃ駄目


625 名前:Socket774[sage] 投稿日:2009/01/30(金) 13:43:07 ID:AvucSsSG
CAT8.12→9.1、マルチディスプレイ&明日x2 4600&XPでLeft4Deadが10FPSほどうp


633 名前:Socket774[sage] 投稿日:2009/01/30(金) 15:21:05 ID:aV2M5V80
xpで4670
9.1入れたらMPCHCでh.264再生できなくなった。
PDVDのデコーダではちゃんと低負荷で再生できるんだが。
DXVAチェッカーで見ると何もなしのNoneになってる




634 名前:Socket774[sage] 投稿日:2009/01/30(金) 15:21:14 ID:dvilq+t2
もう9.1アンインスコめんどくさいからMPCHCで見るのあきらめて、
Codec 8.3f入れてWMPで見るようにしたわ@HD4850,XP32bit
http://www.m5studio.internetdsl.pl/codec.html




645 名前:Socket774[sage] 投稿日:2009/01/30(金) 16:55:41 ID:nIWg9jNv
そういえばググると昔のやつはアンインスコしてもドライバのカスがのこるからツール使って消せとか書いてあるけど
8.xxでも必要?




648 名前:Socket774[sage] 投稿日:2009/01/30(金) 17:20:23 ID:IKkL/Q9M
>>645
8.12Hotfixをアンインストして9.1にしたんだけど
以前はアンインストして再起動してもデスクトップの解像度がそのままだったりで2Dドライバ残ってる?って感じだったけど
今回はそれがない、ちゃんとVGAになるようになってるので多少改善されている模様




650 名前:Socket774[sage] 投稿日:2009/01/30(金) 17:25:01 ID:/OBfs5BA
>>645
GeForceからRADEONに乗り換える時とか
RADEONからGeForceに乗り換える時ぐらいでいいんじゃないかと。
まぁ、精神的な問題で、俺は毎回ツールを使って掃除してるが。




656 名前:Socket774[sage] 投稿日:2009/01/30(金) 17:57:16 ID:yCgF53aH
>>650
あとバージョンダウンするときもしたほうがいいんじゃないかな?



651 名前:Socket774[sage] 投稿日:2009/01/30(金) 17:45:36 ID:h+S1klVn
>>645
最近めんどくてやってない。そのまま上書き



653 名前:Socket774[sage] 投稿日:2009/01/30(金) 17:53:24 ID:axmmA7va
GeForce→Radeon→GeForeにしたマシンにはATIの残骸が残っている。



654 名前:Socket774[sage] 投稿日:2009/01/30(金) 17:54:37 ID:/sIlPSXp
>>653
GeForce→Radeon
      ↑この時点で残骸が残ってる人がなんか多そうな気がする。




660 名前:Socket774[sage] 投稿日:2009/01/30(金) 18:15:46 ID:gdB8Eq4j
>>654
nTunesアンインストールしようとしたらGeForce刺さってないので続行できませんとか出た時はワラタ



664 名前:Socket774[sage] 投稿日:2009/01/30(金) 18:46:32 ID:axmmA7va
>>660
Catalystのアンインストール時がまさにそれ。
ハードを戻すの面倒だったから、
ファイル消して、レジストリのそれらしいところは消した。


662 名前:Socket774[sage] 投稿日:2009/01/30(金) 18:39:29 ID:/sIlPSXp
たしかに9.1だとMPCHC(1.2.908.0)の内蔵h264はDXVA使えないみたいだな
PowerDVDのフィルタならUVD使えたわ
向こうのフォーラムに投げてくればMPCHCの方もそのうち改善してくれるかもしれんが…エイゴ('A`)マンドクセ




665 名前:Socket774[sage] 投稿日:2009/01/30(金) 18:50:22 ID:VBz+YVfj
MPCHCでDXVA駄目って言っているやつはリビジョン上げろ。



667 名前:Socket774[sage] 投稿日:2009/01/30(金) 18:57:21 ID:C/CajTt8
>>665
987でもだめなんだけど。XPね。



684 名前:Socket774[sage] 投稿日:2009/01/30(金) 20:30:14 ID:95jI3D9N
9.1で不具合発生。
4870x2でFEAR2のデモをフルエフェクト@1920x1200でやったんだが、
ゲーム中ガクガク+
終了後に信号は1920x1200@60で出てる様なのだが、デスクトップ画像がモニタにフル画面ではなく二回りほど小さくなったままになる。




687 名前:684[sage] 投稿日:2009/01/30(金) 20:44:27 ID:95jI3D9N
うお、なんじゃこりゃw
再起動してもちっこいままなんだがw




692 名前:684[sage] 投稿日:2009/01/30(金) 20:57:10 ID:95jI3D9N
とりあえず解決した。
アンダースキャンが勝手に入ってた様だ。
入る様な操作は全くしてないんだがなあ。




686 名前:Socket774[sage] 投稿日:2009/01/30(金) 20:43:57 ID:arOFsOzU
AVCで不具合でまくりですね!
うちもDXVA使うと再生できないですね
ゲームしないで動画用途オンリーでらで(HD4850)使ってるので今回の9.1には失望しました




693 名前:Socket774[sage] 投稿日:2009/01/30(金) 20:59:47 ID:EAzPDES/
とりあえず不具合出た人はfeedbackに報告しような
MPCHCのDXVAは一応報告しておいたよ




694 名前:Socket774[sage] 投稿日:2009/01/30(金) 21:06:39 ID:tfAq3/F9
不具合でまくりだな9.1は
無理やり出したって感じ
ダイナミックコントラストの競っては出来ないし
プルダウン検出もだめ
シアターモードも直ってない

急いで出す必要ないのにな
今までで最低のドライバーだ




695 名前:Socket774[sage] 投稿日:2009/01/30(金) 21:13:54 ID:GGo1Al+Z
遅めに来るドライバはたいてい出来が悪いね



696 名前:Socket774[sage] 投稿日:2009/01/30(金) 21:27:56 ID:l8iCC9zv
うーん
一日使ったけど9.1はやっぱメリットがないね
うちもDXVA使えなくなってたわ
MPCHCのドライバ使って別のプレイヤーで動かしてたんだが
DXVAドライバ自体が再生支援を認識しなくなるみたいだな


698 名前:Socket774[sage] 投稿日:2009/01/30(金) 21:35:01 ID:GgNMrJe3
シムシティ4で動作が改善されたらしい
http://schiphol.2ch.net/test/read.cgi/game/1232365421/
■■□■□ SimCity4 シムシティ4 112番街■□■□

452 名前:名無しさんの野望[sage] 投稿日:2009/01/30(金) 16:09:41 ID:th/8o5A7
ラデの新ドライバでハードウェアレンダリングの動作が改善されたっぽい。
「車/シムの数」が低で、それ以外全部高設定で大マップ600万都市でもちゃんと動くようになったぞ。




453 名前:名無しさんの野望[sage] 投稿日:2009/01/30(金) 17:27:07 ID:+Cvrdp54
丁度入れたところだから試してみたけどうちは全然だめだったよ

OS:XP Pro
CPU:Athlon64 X2 5600+
VGA:Radeon HD3850 256MB(Catalyst 9.1)
Memory:2GB

設定は大体「中」の1680×1050
半分くらいしか開発してない人口2万前後の中MAPでろくにスクロールできない。
まぁソフトウェアレンダリングで動くしでっかい街作らないからいいけどさ




454 名前:名無しさんの野望[sage] 投稿日:2009/01/30(金) 17:34:57 ID:th/8o5A7
>>453
「車/シムの数」がどうも悪いみたいでこれだけは低にしないとだめだったよ
あと、起動直後はカタつく
うちは
OS:XP Home
CPU:E8400@3.6GHz
RAM:4GB
VGA:HD4850 512MB(カタ9.1)




457 名前:名無しさんの野望[sage] 投稿日:2009/01/30(金) 19:12:25 ID:1LKm+pHj
>>454
俺もHD4850使っててカクつくから入れてみようかなぁ
いまはソフトウェアレンダリングしてるけど影がおかしいからな…




460 名前:453[sage] 投稿日:2009/01/30(金) 20:30:46 ID:+Cvrdp54
>>454
起動しなおしてみたら改善した!
うちはどうも影を低にしないと重いみたい。
なんでかしらんけどシムの数は中に変えても大丈夫でした。

Pen4 1.7GHz,GeforceFX5200の先代PCの方が解像度は違えどヌルヌル動いてたなぁ
久々にまともになって感動した




474 名前:名無しさんの野望[sage] 投稿日:2009/01/31(土) 00:29:17 ID:uSybvSJh
>>460
自分もパソコン買い換えたから
4年ぶりに引っ張りだしてやり始めたけど
2万人位でスクロールがカクカクで困ってたけど
影を低にしたらヌルヌルになった。

700 名前:Socket774[sage] 投稿日:2009/01/30(金) 21:38:28 ID:/OBfs5BA
>>698
情報サンクス


703 名前:Socket774[sage] 投稿日:2009/01/30(金) 22:01:11 ID:Igg7X9R3
9.1+XPでDXVA使える報告は2600XTばっかりだ…



732 名前:Socket774[sage] 投稿日:2009/01/30(金) 23:36:11 ID:jSd99X0e
1170_Catalyst9.1_2ch

うちは効く。



735 名前:Socket774[sage] 投稿日:2009/01/30(金) 23:47:53 ID:EJE90Dxj
>>703も言ってるけど使えるの2600XTばっかりだな…



723 名前:Socket774[sage] 投稿日:2009/01/30(金) 22:53:42 ID:KKt/k9O0
http://www3.vipper.org/vip1089347.png.html(404)

780G(HD3200)+ xp sp3 + 9.1

DXVA CheckerでデコーダデバイスがNone
再生支援も効かなくなっちゃった




729 名前:Socket774[sage] 投稿日:2009/01/30(金) 23:20:06 ID:bPjVhxp/
http://www.vipper.org/vip1089375.jpg.html(404)

とはいえ、MPCHCじゃ支援効かなくなったね。
8.12へ戻すかなこりゃ。



739 名前:Socket774[sage] 投稿日:2009/01/31(土) 00:09:05 ID:nG2UT6wn
XPsp3+HD4850+9.1な当方はこんな感じ
1172_Catalyst9.1_2ch


>>729と見比べて今更GPU-ZのFillrateとかはちゃんと計算してることに気づいたw



743 名前:Socket774[sage] 投稿日:2009/01/31(土) 00:24:05 ID:EdT9OnQS
>>>739
ドライバー足りないぞ!



745 名前:Socket774[sage] 投稿日:2009/01/31(土) 00:31:49 ID:nG2UT6wn
>>743
ごめん、何が足りないのか判らない。



752 名前:Socket774[sage] 投稿日:2009/01/31(土) 01:01:02 ID:EdT9OnQS
>>745
ATI HDMI Audio Driver for ATI Radeon? HD Series products



753 名前:Socket774[sage] 投稿日:2009/01/31(土) 01:07:28 ID:wfCkzXWI
>>752
それはCCCからじゃ全然見えないだろ



767 名前:Socket774[sage] 投稿日:2009/01/31(土) 02:32:57 ID:EdT9OnQS
>>753
こんな感じで表示される(下二行)

1173_Catalyst9.1_2ch




768 名前:Socket774[sage] 投稿日:2009/01/31(土) 02:36:50 ID:wfCkzXWI
>>767
それVIVO機能が付いてる製品向けのWMD VIVOドライバーだよ
All in wonderとかVideo in/Video outが付いてないと必要ない
HDMI Audio Driverとは別物
昔からの習慣で今もWMDドライバーをexeからインストール実行するけど、4870シリーズとか機能がない場合は入らないよ




769 名前:Socket774[sage] 投稿日:2009/01/31(土) 02:38:37 ID:EdT9OnQS
>>768
俺の勘違いか入れなくても良かったんだな・・・Orz



770 名前:Socket774[sage] 投稿日:2009/01/31(土) 02:41:02 ID:wfCkzXWI
>>769
むしろ48xxシリーズに必要な製品あったか?と思って探してしまったw
製品の詳細kwsk
ドライバにはAIWってついてるけどAll in wonderは日本じゃもう取り扱ってないんだよね
おそらくHDMI出力でもする時に必要なんだろうか




759 名前:Socket774[sage] 投稿日:2009/01/31(土) 01:53:57 ID:nG2UT6wn
>752
ああ、なるほど。ただHDMI Audio Driverは蟹のを入れてるのでCCCに出ないだけかと思います。
↓の通り、デバイスマネージャでは問題なく認識してます。

8.12に戻したらこんな感じ。

1171_Catalyst9.1_2ch




760 名前:Socket774[sage] 投稿日:2009/01/31(土) 01:57:49 ID:wfCkzXWI
>>759
ATIにフィードバックするのに画像使っていい?わかりやすい



761 名前:Socket774[sage] 投稿日:2009/01/31(土) 02:06:38 ID:nG2UT6wn
>>760
こんなSSで良ければ、どうぞ!



766 名前:Socket774[sage] 投稿日:2009/01/31(土) 02:32:21 ID:wfCkzXWI
>>761
引用させていただきました、ご協力ありがとうございました



788 名前:Socket774[sage] 投稿日:2009/01/31(土) 05:24:17 ID:QQ9zFzcf
要するにUVD2に対応したボードは9.1だとMPC-HCのフィルタは死ぬって事だな
ま、POWERDVD8の体験版落としてフィルタだけぶっこ抜けば済むことだし
そのうちあっちも対応するでしょ、無問題


774 名前:Socket774[sage] 投稿日:2009/01/31(土) 03:01:42 ID:WAdeJwQu
ウチはK8T800マザー、Athlon3200+(754)、RADEON9800PRO
なんて古いシステムだが、8.10 > 9.1 にしたらPC自体が
高速化したと錯覚するくらい快適になったわ…




775 名前:Socket774[sage] 投稿日:2009/01/31(土) 03:08:56 ID:rXOcZlcc
大吉が引けてよかったなw



779 名前:Socket774[sage] 投稿日:2009/01/31(土) 03:44:35 ID:/AIWsjGL
質問です、よろしくお願いします

症状:
ゲームを何度か終了したり立ち上げたりするとAAが切れてしまうことが多々起こります
CCCょり確認しているのですがCCC上ではAAは機能している状態になっており
パソコン自体を再起動すると、また正常にAAが機能した状態になります

ゲームはOBLIVIONと言うゲームでHDR+AAにゲームから出来ない仕様になっているため
ゲームではHDRに設定、CCCからAAを設定をする仕様となっています

エラーメッセージ:
メッセージはありません

考え得る原因:(不具合発生直前の作業とその手順を具体的に)
パソコンを再起動と直るのでグラフィックボードの負担が大きくなるとAAが切れてしまうのかなぁ…

試した事:
ゲームの設定を変更保存し再度変更
CCCの設定を変更保存し再度変更
パソコンの再起動

それによる症状の変化:
ゲーム、CCCの設定を変えても変化無し
パソコンを再起動すると正常にAAがかかった状態に戻る


間違って【AMD/ATI】 HD4xxxシリーズ Part73 【RADEON】にも書き込んでしまいました
大変申し訳ありません




780 名前:Socket774[sage] 投稿日:2009/01/31(土) 03:45:45 ID:/AIWsjGL
追記です
CCCは1月29日版です




783 名前:Socket774[sage] 投稿日:2009/01/31(土) 04:06:28 ID:4uSS1ZF7
>>777
CFのお呪いをやると直るかも知れん

・まずはドライバ、CCCをすべて削除した状態にする
・カードを1枚だけ挿してドライバ、CCCをインスト、再起動
・ドライバが正常に入ったらシャットダウンして2枚目を挿す、この時CFブリッジは取り付けない
・起動すると自動でドライバを読み込もうとするがキャンセルして手動でドライバをインスト、再起動
・2枚ともドライバが当たった状態を確認したらシャットダウンしてCFブリッジを取り付ける
・起動してCCCにCFXの項目が出れば成功、以上

これでも駄目な場合、M/BのBIOSに不具合があるというのも考えられるので最新のBIOSに更新する
自分が知っている方法はこんなところ
どうしても駄目なら最後の手段としてOSのクリーンインストールも考えてくれ




798 名前:Socket774[] 投稿日:2009/01/31(土) 10:51:42 ID:ysU+nI7D
9.1入れたけど英語かよ
やる気ねえわ




799 名前:Socket774[sage] 投稿日:2009/01/31(土) 10:56:20 ID:7QV6KYuo
>>798
余裕で日本語ある
英語か!と言ってるって事は最近ラデにしたと見た




801 名前:Socket774[sage] 投稿日:2009/01/31(土) 11:02:15 ID:ysU+nI7D
今日始めてなんだよ
初めてATIにした途端、新ドライバとか訳わかんねえよ




804 名前:Socket774[sage] 投稿日:2009/01/31(土) 11:08:23 ID:N2aJqiD8
公式サイトにある程度の英語が理解出来ないとか、中学生かよ
日本語選んで落とすだけだろ




805 名前:Socket774[sage] 投稿日:2009/01/31(土) 11:22:57 ID:ysU+nI7D
選ぶ選択なんて無かったんだよ糞が



806 名前:Socket774[sage] 投稿日:2009/01/31(土) 11:24:13 ID:UsC2nV2T
>>804

いやいやw
ATI初心者には、ページ下の「Individual driver〜」って
小っこい文字で書いてあるリンクは分かりにくいと思うぞ




807 名前:Socket774[sage] 投稿日:2009/01/31(土) 11:25:09 ID:7QV6KYuo
1174_Catalyst9.1_2ch

VISTA32の例
黄色く囲ってるやつだけ最低限入れればいいと思う。




808 名前:Socket774[sage] 投稿日:2009/01/31(土) 11:26:42 ID:7QV6KYuo
XPはここから
1175_Catalyst9.1_2ch




809 名前:Socket774[] 投稿日:2009/01/31(土) 11:27:15 ID:zGp3rnXj
まぁ、俺にみたいに頭の悪い人間用に日本語サイトは欲しいとは思うw

その点、NIVIDIAは結構判りやすい




810 名前:Socket774[sage] 投稿日:2009/01/31(土) 11:29:12 ID:c5MnuVtJ
「日本語」って日本語で表示するようにしないとダメなんだよね?



811 名前:Socket774[sage] 投稿日:2009/01/31(土) 11:31:18 ID:oKwdoYb6
Catalystって入れた方が良いの?
ずっとドライバ単体しか入れてないんだけど、何かメリットあるかな?




812 名前:Socket774[sage] 投稿日:2009/01/31(土) 11:34:05 ID:N2aJqiD8
たしかに日本語サイト作ったのにドライバダウンロードとかは
本家サイトに飛ぶって言うのは中途半端だよな
重要な部分は殆ど本家に投げっぱという作りはAMD日本の怠慢を感じる




815 名前:Socket774[sage] 投稿日:2009/01/31(土) 11:37:57 ID:7QV6KYuo
ドライバーで面倒がってたらこの先もっと面倒が起こるから
ラデはやめた方が良いと思うよ。
それを攻略するのもラデの楽しみの一つだし




821 名前:Socket774[sage] 投稿日:2009/01/31(土) 11:54:27 ID:UsC2nV2T
>>815

そうだよな
俺も人にカードを薦める時は、後の苦労を考えて
絶対NVIDIAを推薦するものw




817 名前:Socket774[sage] 投稿日:2009/01/31(土) 11:43:18 ID:JBqd1wHA
ドライバとは別に、細かい設定をするコントローラとして、Catalystというソフトをインストールするのですが、
これが、使い勝手は別として、ヘタにアンインストールして残骸が中途半端に残ってしまうと、
二度と再びインストールできなくなって、最悪の場合OSのクリーンインストールから
しなければならなくなるという、鬱陶しい挙動をします。

このトラブルが起こりやすい原因として、Catalystのアンインストーラが、
異常に時間がかかって画面が止まるシーンも多いので、ついアンインストーラが固まってしまったか
と思って途中でユーザーがキャンセルを押してしまいやすいというのがあるかと思います。
あわてずじっと待つことです。

DNAドライバ、omegaドライバなどの改良版ドライバ(フリー)を使った方が、
画面解像度がきめ細かく選べる、オーバークロックできるなどいいことずくめです。




825 名前:Socket774[sage] 投稿日:2009/01/31(土) 12:08:08 ID:r+b9BZwE
ふ〜ん、nVIDIAってそんなに手間かかんないんだ。
S3も愛用する俺にとっては、ATIでさえ安定すぎて面白くないけどな。




827 名前:Socket774[sage] 投稿日:2009/01/31(土) 12:11:58 ID:zGp3rnXj
>>825
安定度はATIは優秀だと思うよ  大体コケルのはVGA交換時(NVIDIA → ATI)
ここで悩むユーザが多いと思う

安定度はNVIDIAとあんま変わらん




831 名前:Socket774[sage] 投稿日:2009/01/31(土) 12:19:58 ID:RD3i6NIY
どっちでも適度に苦労してるが、
不具合出てもNVIDIAでダメなら仕方ないって思って貰えるから
人にはNVIDIA薦めるわw


847 名前:Socket774[sage] 投稿日:2009/01/31(土) 14:42:55 ID:sQkytz40
ちょwwww
9.1入れたらWindows起動の音はなるし、デバイス抜き差しの音はなるのに
どのDVI端子につないでも映像デネーーーーーーーーー

しねやATi




848 名前:Socket774[sage] 投稿日:2009/01/31(土) 14:44:14 ID:sQkytz40
同症状でた方は
Windowsキー→ u → u
でシャットダウンできます。
できなかったらESCキー押して再チャレンジしましょう。




851 名前:Socket774[sage] 投稿日:2009/01/31(土) 14:46:04 ID:sQkytz40
Safemodeは起動できた。
た、助かった・・・・




855 名前:Socket774[sage] 投稿日:2009/01/31(土) 14:56:04 ID:3TrHpCKh
9.1は上書きインストしない方がいいかもしれん。



865 名前:Socket774[sage] 投稿日:2009/01/31(土) 15:15:31 ID:sQkytz40
>>855
つーか入れないほうが良い
8.12のほうがマシ。9.1にして若干動いてる時期があったけど
CrysisもCoD5もGRIDも途中でフリーズ→再起動
8.12ではこんなことなったこと無い




867 名前:Socket774[sage] 投稿日:2009/01/31(土) 16:04:14 ID:hD6VqonL
9.12にアップデートしたらタスクバーのアイコンから"Rotate display"が
選択できないようになったんで、ATiWikiのFAQに書いてある方法を
試そうとしたんだが該当するレジストリが見つからない。
(HKEY_LOCAL_MACHINE\SOFTWARE\ATI Technologies\Desktopがない。)
どこか他の場所に移ったんだろうか?何か知ってるやつがいたら教えてくれ。




868 名前:Socket774[sage] 投稿日:2009/01/31(土) 16:04:58 ID:hD6VqonL
あ、9.12じゃなくて9.1だった。



869 名前:Socket774[sage] 投稿日:2009/01/31(土) 16:07:34 ID:LmYjggvD
いやまじで9.1はここ最近では一番地雷かもしれん。



871 名前:Socket774[sage] 投稿日:2009/01/31(土) 16:12:03 ID:9tDNVWV4
XPに9.1いれたけど、表示が欠けてる所が多々あるな
アプリも欠けてたし、動画も時々ガクガクするし。
8.12に戻したよ。




875 名前:Socket774[sage] 投稿日:2009/01/31(土) 16:28:34 ID:hD6VqonL
>>869
今のところ、画面回転以外は問題ないんだけどなぁ。
2Dも動作が軽くなってるし。




879 名前:Socket774[sage] 投稿日:2009/01/31(土) 16:53:41 ID:MAS50jdr
4850だけど、こっちも問題ないな
ゲーム関係で落ちにくくなったし、今のところ順調




880 名前:Socket774[sage] 投稿日:2009/01/31(土) 16:56:25 ID:PX3uo5DG
AVCのバグにはホント呆れたよ!
らでってさ動画見るために使ってる人が大多数だろーが




883 名前:Socket774[sage] 投稿日:2009/01/31(土) 17:25:23 ID:x04j2vt1
Athlon QL-60 2G M780G
MPHCの支援は効かない。8.10だと普通に効く




884 名前:Socket774[] 投稿日:2009/01/31(土) 17:32:31 ID:hGZHfI6y
9.1、FF11が突然死するんで8.11に戻した。



885 名前:Socket774[sage] 投稿日:2009/01/31(土) 17:35:54 ID:72ATtf2x
9.1ドライバは入ったがCCCがエラーを吐いてインスコできない
Framework3.5入れたのが原因だろうか
しかたない…元に戻すか




886 名前:Socket774[sage] 投稿日:2009/01/31(土) 17:41:42 ID:cJv3BTp+
Vista64+Mem 8G+X1950XTで8.10↑でやっと更新できた



887 名前:Socket774[sage] 投稿日:2009/01/31(土) 17:44:09 ID:L8PcTFSq
最近は、ドライバだけでCCCをインスコしていないから
9.1にアップしてもすこぶる快適なオイラ。

8.12の時の方が、予兆もなく再起動していたからホント快適♪




896 名前:Socket774[sage] 投稿日:2009/01/31(土) 18:44:17 ID:xEGtdKYC
えー
MPCHCでDXVAが無効になる原因が分かった
色々弄繰り回したんだけど全然関係なかったw
レンダラの問題で2つのEVRレンダラの内どちらかを選択すればおk
以前はVMR9でおkだったんだけどダメになった模様
PDVDのフィルタでも同様

自分はQonoha使ってるんだけどこちらは
PDVD、MPC DXVAどちらもDXVAはきかなくなった模様
レンダラの問題なのでEVRが選択できないプレイヤーでは
再生支援が受けられないと言うことだね

制限なのか何なのかこれは困った問題だね


898 名前:Socket774[sage] 投稿日:2009/01/31(土) 19:01:06 ID:72ATtf2x
8.9に戻してもCCCが入らなくなった/^o^\



899 名前:Socket774[sage] 投稿日:2009/01/31(土) 19:01:55 ID:zGp3rnXj
\^o^/ なにw この不具合報告スレwwwww



900 名前:Socket774[sage] 投稿日:2009/01/31(土) 19:02:56 ID:3TrHpCKh
だがソレが楽しいというアンビバレンツな心境/^o^\



901 名前:Socket774[sage] 投稿日:2009/01/31(土) 19:07:19 ID:i4xMkAHT
>>898
OSがなんだかわからんがXPならレジストリのHKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Video\
の中にいくつフォルダあるか教えてくれ、通常なら4つの筈。




902 名前:Socket774[] 投稿日:2009/01/31(土) 19:16:31 ID:/hLCYSYA
環境戻したヤツ、それでちゃんと再生支援効いてる?
単に入れなおしたことが原因だったら、8.12に差し戻しても同じことだぜ?




903 名前:Socket774[sage] 投稿日:2009/01/31(土) 19:17:08 ID:3TrHpCKh
>>901
11あったwww



904 名前:Socket774[sage] 投稿日:2009/01/31(土) 19:18:48 ID:4OQ3mLx9
最近のCatalystはDriver Cleanerのフリー版を使っちゃダメだね。
かえっておかしくなる。
新しいバージョンのCatalystを入れる場合は、safe modeでプログラムの追加と削除からアンインストールだな。




906 名前:Socket774[sage] 投稿日:2009/01/31(土) 19:39:26 ID:sQkytz40
9.1入れてからCoD5やっててオモテーオモテー・・・最新のはこれでもきついのか、え、フリーズww落ちたww
って思ってたんだけど、8.12に戻したら最高設定でもヌルヌル動くじゃねぇかw
9.1は完全にとりあえず間に合わせるために出しましたってやつだな




920 名前:Socket774[sage] 投稿日:2009/01/31(土) 20:10:26 ID:h83sZIwB
4670に9.1入れた後何事もなく使ってたが
ここで落ちる落ちる騒いでる奴がいたから
試しに久々にFFベンチ回したら
漏れも途中で落ちて完走できなかったw

ブラックスクリーンなんて久々にみたよwなんじゃこりゃー




916 名前:Socket774[sage] 投稿日:2009/01/31(土) 20:02:05 ID:INbM8fl9
ここぞとばかりのFUDと不具合報告が錯綜して混沌としてるなwww

ttp://forums.amd.com/game/messageview.cfm?catid=279&threadid=107909
ttp://forums.amd.com/game/messageview.cfm?catid=279&threadid=107830
このスレッドの状況だろ?おまいらも
今頃すごい数のレポートがfeedbackに入ってるだろww




942 名前:Socket774[sage] 投稿日:2009/01/31(土) 21:33:26 ID:zcW/vnLy
P5K Pro+RadeonHD4850
WindowsXP SP3
WindowsVista SP1

両方とも8.12をアンインストールしてから9.1を導入。
XPのみCrystalMarkのGDIが3000ぐらいアップ。両方ともD2Dは変わらず。
RagnarokOnlineは相変わらず。問題らしきh.264は手持ちが無いから不明…サンプルとか無い?




948 名前:Socket774[sage] 投稿日:2009/01/31(土) 21:50:55 ID:4OQ3mLx9
>>942
ここにフルHDのサンプルへのリンクがいくつかあるよ。
http://gigazine.net/index.php?/news/comments/20090120_vaio_type_p_hd_movie/

うちのC2D E8400+HD4850+Cata9.1だと1080pでもCPU load 10%、GPU load 5%くらい。
ハードウェアアクセラレーションが効かないとCPU load 40%くらいになるけどな。




951 名前:Socket774[sage] 投稿日:2009/01/31(土) 22:21:42 ID:QvnzADSJ
>>948
そこのH264の720pなターミネーターのやつで試してみた.
MPC-HC v1.2.908 EVR
Vista x64 sp1 780G@9.1
Vista x64 sp2rc1 HD4850@9.1
どっちも効いてるな.CPU使用率1桁〜10%




953 名前:Socket774[] 投稿日:2009/01/31(土) 22:34:09 ID:DrWkuZad
9.1
vista 32bit AM780

これでPowerDVD2CHでダイ・ハード4.0BDを見てきました。
CPUX2 4850eで負荷20%以下だったから、アクセラレーション
効いていたようだ。

その前はBD再生ブルースクリーンだったから、おけおけ。
届いたばかりの32アクオスでフルHDを堪能出来ました。

PS3買う理由が無いwww。




954 名前:Socket774[sage] 投稿日:2009/01/31(土) 22:38:13 ID:hO5MBqrp
全部ではないけど問題が出てるって騒いでる人は
XPだね

俺Vistaだけど4670もオンボードの790GXも
まったく問題なしだ


963 名前:Socket774[sage] 投稿日:2009/01/31(土) 23:09:16 ID:EdT9OnQS
問題起きてる奴はPC環境ヨロシク



964 名前:Socket774[sage] 投稿日:2009/01/31(土) 23:17:20 ID:INbM8fl9
一応晒しておくけど8.12から9.1にあげて効かなくなったからな、ソフトウェア的なものだと思う
デコーダデバイスの一覧からDXVA1が見えなくなっちゃってるしな
逆に大丈夫な人のデコーダデバイスの一覧見せてくれ、おそらく数が違う
ttp://bluesky23.hp.infoseek.co.jp/#DXVAChecker

[OS] XP 32bit
[CPU] E6600
[M/B] P5WDH Deluxe
[VGA] 4870 512MB
[catalyst ver] 9.1
[MPCHCでの動作]
 [WMV7,9] DXVA不可
 [EVR] DXVA不可
[その他プレイヤー] PDVDでDXVA作動
[DXVA checkerのデコーダデバイス状態]
ATI Radeon HD 4800 Series
ModeMPEG2_IDCT: DXVA2, NV12, 720x480 / 1280x720 / 1920x1080
ModeVC1_VLD: DXVA2, NV12, 720x480 / 1280x720 / 1920x1080



暫定
・cat9.1 XP32bit 48xx MPCHC1.2.980.0 1.2.984.0 1.2.987.0 でh264のDxVAが効かない
・PDVDのフィルタでは使える
・48xx以前の世代では問題なし(死んだのはUVD2?)
         XP  Vista
h264 DxVA  ×  ○
PDVD DxVA  ○  ○




966 名前:Socket774[sage] 投稿日:2009/01/31(土) 23:34:58 ID:zcW/vnLy
>>964
こんな感じでいいんかな。
・・・というか再生支援についちゃ全然分かって無いけど、
CPU全然使ってなきゃ大丈夫だろうか

1176_Catalyst9.1_2ch




968 名前:Socket774[sage] 投稿日:2009/01/31(土) 23:36:25 ID:7EtpCHQW
8.12と9.1で変化の無い例としてXP x64 sp2&HD3870をうpってみる
1177_Catalyst9.1_2ch




971 名前:Socket774[sage] 投稿日:2009/01/31(土) 23:51:15 ID:VRO0YidH
XP SP3で2600XT
1178_Catalyst9.1_2ch


MPCHCもPowerDVDも問題なし



974 名前:Socket774[sage] 投稿日:2009/01/31(土) 23:58:56 ID:SD7XwPPd
790GX(GA-MA790GP-DS4H)で、XPpro SP3をクリーンインストして9.1を入れた状態
1179_Catalyst9.1_2ch




984 名前:Socket774[sage] 投稿日:2009/02/01(日) 00:25:06 ID:8200uYlZ
>>966
>>968
>>969
>>971
>>974
>>981
情報邸△任ればDxVAの有効無効も教えてもらえないか?

>>979
具体的なh264ファイルだとそのようには出るんだけど、それ再生できるか??
おそらくCyberlinkのフィルタ経由だと思うんだが
うちはDXVA Checkerからだと、PDVDのフィルタでもデコードが出来なかった
ModeH264_VLD_NoFGTが働いてないように思う。ドライバの色空間的な問題かな?




986 名前:Socket774[sage] 投稿日:2009/02/01(日) 00:38:10 ID:Q6GqSrwl
DXVA1が全滅って人はMPCHC+EVRでVC-1再生はどうなの?

「バイオハザード5」の最新トレイラームービー
http://www.4gamer.net/games/049/G004973/20080820035/




996 名前:Socket774[sage] 投稿日:2009/02/01(日) 00:52:33 ID:hMZQbJjH

RADEON友の会 Part209
http://pc11.2ch.net/test/read.cgi/jisaku/1233416948/




1001 名前:1001[] 投稿日:Over 1000 Thread
1台のマシンが組み上がりました。。。
新しい筐体を用意してくださいです。。。。

         自作PC板@2ch http://pc11.2ch.net/jisaku/


結局殆どのログとってしまった('A`)
NoEditor導入したら作業凄くはかどるんです・・・w
エディタは素晴らしい!

Catalyst9.1はHotfix待ちが正解かな。
GDI描画高速になったのは良いが動画再生で不具合あるのはいただけない。